Go Back   HondaShowOff.com Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: new2honda
Forum: Maintenance & Detailing 07-24-2012, 01:29 PM
Replies: 12
Views: 21,253
Posted By new2honda
I uploaded the pictures to photo bucket. Here is...

I uploaded the pictures to photo bucket. Here is the link. Let me know if you need a picture of anything else. Thanks

http://s1058.photobucket.com/albums/t402/MB0UGIE/
Forum: Maintenance & Detailing 07-24-2012, 01:10 PM
Replies: 12
Views: 21,253
Posted By new2honda
Well I tried to upload the pictures.. I could...

Well I tried to upload the pictures.. I could not. Tried many times can't figure it out. Says upload failed.
Forum: Maintenance & Detailing 07-23-2012, 07:45 PM
Replies: 12
Views: 21,253
Posted By new2honda
Yeah I took out the ecm fuse and let it sit for 5...

Yeah I took out the ecm fuse and let it sit for 5 mins. Started it back up 30 seconds the cel was back on and doing the same thing. Today it went into default mode where it wont let you rev over...
Forum: Maintenance & Detailing 07-23-2012, 08:43 AM
Replies: 12
Views: 21,253
Posted By new2honda
When I bought the car the cel was not on. The car...

When I bought the car the cel was not on. The car drove fine. next day after buying the car the cel came on and started to not idle right. then it would go on and off only when the cel was on it...
Forum: Maintenance & Detailing 07-22-2012, 07:12 PM
Replies: 12
Views: 21,253
Posted By new2honda
Unhappy Bought a new honda. B20B swap. having idle problems

So I bought my first built honda. Its a 1990 honda hatch. Has a b20b engine what i believe is a p75 ecm and a LS trans. The car runs and drives but don't idle right. dies at stop signs and just...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2003 - 2008, HondaShowOff.com