Go Back   HondaShowOff.com Forums > Car Talk > Honda

Reply
 
Thread Tools Display Modes
Old 04-14-2007, 01:43 AM   #1
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default engine issue...

i just installed a JDM B18C1 into my 93 civic LX. converted from auto to manual. went to try and start it up for the first time and i got power, but nothing else. all the gauge lights came on and that was it, no engine turnover, nothing from the starter. check engine light was on, so i went and tried a self diag. i hooked the jumper wire up...and nothing this time. not even power to the gauges. check all fuses. cleared the memory. nothing still. unhooked the battery...still nothing. anyone have any tips? id like to troubleshoot some more on my own, but we are getting rain now...fug...
slimtdx is offline   Reply With Quote
Old 04-14-2007, 09:07 AM   #2
kevoweb
Regular User
 
kevoweb's Avatar
 
Join Date: May 2004
Location: Hornell, NY
Posts: 3,431
kevoweb will become famous soon enough
Send a message via AIM to kevoweb
Default

tough to say with a swap. you kinda just have to go over all your wiring and make sure everything is connected and working properly.
__________________
1995 Civic DX Last Updated: 6.23.08

"Redline first gear, and then pop the clutch three times. Let your toe lift, then slam it into reverse.VTEC every time...."

1995 Honda Civic DX - sold
2002 Subaru Impreza WRX - teh daily


kevoweb is offline   Reply With Quote
Old 04-14-2007, 09:27 AM   #3
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

yeh i just got in from doing that. grounds are good. double checked my additional wiring (vtec sensors, etc). all good. i turn the key and nothing. its quite perplexing.
slimtdx is offline   Reply With Quote
Old 04-14-2007, 04:19 PM   #4
jjmajed
Guest
 
Posts: n/a
Default

See if you can find someone that is good at this kind of stuff and can look it over for you. Like said before its pretty hard thing because an engine swap can be complicated.

_JOSH_
  Reply With Quote
Old 04-15-2007, 06:07 PM   #5
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

...well...that would take all the fun out of it...
slimtdx is offline   Reply With Quote
Old 04-16-2007, 07:15 AM   #6
bahamas
Noob
 
Join Date: Mar 2007
Posts: 21
bahamas is on a distinguished road
Default

Check Your Primary Curcuit And The Main Relay, There Is Also A Small Lead Wire On The Starter That Has A Small Female Adapter Check That Wire For A Break Or Proper Connection. Finally Check The Starter. I Had A Simillar Prob With My Accord, All The Lights Came On But No Fire. And Make Sure You Have A Proper Ground
bahamas is offline   Reply With Quote
Old 04-17-2007, 05:23 PM   #7
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

pulled the ecu and tried another and same result, so the ECU is good. tested battery, its good.
slimtdx is offline   Reply With Quote
Old 04-20-2007, 08:25 PM   #8
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

score its fixed. pulled the wiring harness and checked all the wires and soldered the connections that i made for vtec. replaced the battery fuse and light fuse. and then rewired all of it as well as the grounds. and bingo it turns now. but...the starter is dead. of course. so im getting that tomorrow and i should be up and running tomorrow. i installed my s/s 4-1 header today as well as the short ram intake. once its running and shit ill have pics galore.
slimtdx is offline   Reply With Quote
Old 04-20-2007, 09:10 PM   #9
kevoweb
Regular User
 
kevoweb's Avatar
 
Join Date: May 2004
Location: Hornell, NY
Posts: 3,431
kevoweb will become famous soon enough
Send a message via AIM to kevoweb
Default

awesome. glad you figured it out! definately post up those pics!
__________________
1995 Civic DX Last Updated: 6.23.08

"Redline first gear, and then pop the clutch three times. Let your toe lift, then slam it into reverse.VTEC every time...."

1995 Honda Civic DX - sold
2002 Subaru Impreza WRX - teh daily


kevoweb is offline   Reply With Quote
Old 04-21-2007, 06:07 PM   #10
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

new starter installed and nothing still. i hear clicking, but its coming from the starter relay in my u/h fuse box. tried jumping that relay w/ a jumper wire and still nothing
slimtdx is offline   Reply With Quote
Old 04-22-2007, 05:37 PM   #11
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

EDIT: hmm...i def think its the interlock system. i dont think i wired it correctly before to trick it. im pretty sure i have to jump the interlock wire (green/white) w/ the starter (blk) wire. unsure though, going to attempt it tomorrow. plus i need jumper cables, lol, i drained the battery somehow last night.
slimtdx is offline   Reply With Quote
Old 04-22-2007, 07:43 PM   #12
kevoweb
Regular User
 
kevoweb's Avatar
 
Join Date: May 2004
Location: Hornell, NY
Posts: 3,431
kevoweb will become famous soon enough
Send a message via AIM to kevoweb
Default

i could show you how mine is jumped if you want. you also have to jump the reverse lights. i'll have to take a pic for you if i get a chance.
__________________
1995 Civic DX Last Updated: 6.23.08

"Redline first gear, and then pop the clutch three times. Let your toe lift, then slam it into reverse.VTEC every time...."

1995 Honda Civic DX - sold
2002 Subaru Impreza WRX - teh daily


kevoweb is offline   Reply With Quote
Old 04-23-2007, 06:09 PM   #13
slimtdx
Noob
 
Join Date: Mar 2007
Location: Upstate NY
Posts: 20
slimtdx is on a distinguished road
Send a message via AIM to slimtdx Send a message via Yahoo to slimtdx
Default

thanks, but i figured it out today and the f*$#%@ finally starts up and is running smooth. can finally put the finishing touches on it...put it together and finish getting it ready for the paint. pics are def coming tomorrow...
slimtdx is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2003 - 2008, HondaShowOff.com