Go Back   HondaShowOff.com Forums > Modifications > Performance Mods

Reply
 
Thread Tools Display Modes
Old 04-16-2010, 09:37 PM   #221
Pata078
Powered by my
 
Pata078's Avatar
 
Join Date: Jul 2007
Location: City of Angels
Posts: 7,232
Pata078 will become famous soon enough
Default

for what you're running, a TB spacer is unnecessary. OBX to me is like the next APC.
Damn that reminds me, the Stut Bar I have is OBX :/


take that thing off and see what happens. Your TPS and MAP sensor plugs might be switched around hooked up wrong.
__________________


Quote:
Originally Posted by chris42192 View Post
im searching for a FO' DO' FO' MO' HOE'
Pata078 is offline   Reply With Quote
Old 04-17-2010, 08:58 AM   #222
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

nice yeah on the obx topic but it was worth a try and if the tps and map sensors where hooked up wrong could that blow them??? because it was hooked up wrong i think last time i switched them it stoped my surging problem
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-17-2010, 02:18 PM   #223
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

i bet if you were boosted then the tb sapacer would be a benefit, or if you wanted to devert to obd1 then pick up chrom software and start tuning, but since that's not the case, id say pull it

so is anyone else running this motor that can tell ya what the color codes are on the plugs to verify that you got the right one's hooked uop?
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-17-2010, 03:54 PM   #224
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

Quote:
Originally Posted by F22bluez View Post
i bet if you were boosted then the tb sapacer would be a benefit, or if you wanted to devert to obd1 then pick up chrom software and start tuning, but since that's not the case, id say pull it

so is anyone else running this motor that can tell ya what the color codes are on the plugs to verify that you got the right one's hooked uop?
yeah for sure does anyone know the color codes for thos or even just one color that one ha shtat the other doesnt that would be awesome i just took it off today but I cant find a throttle body gasket anywhere it kinda sux well see on monday when my auto parts place opens
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-17-2010, 04:00 PM   #225
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

could use some trv if ya really wanted to slap it together, but you'd have to let it sit for at least 24hours
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-17-2010, 04:53 PM   #226
Pata078
Powered by my
 
Pata078's Avatar
 
Join Date: Jul 2007
Location: City of Angels
Posts: 7,232
Pata078 will become famous soon enough
Default

trv? hmm, might have to try that one day
__________________


Quote:
Originally Posted by chris42192 View Post
im searching for a FO' DO' FO' MO' HOE'
Pata078 is offline   Reply With Quote
Old 04-17-2010, 07:54 PM   #227
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

lmao ya uh R-tv this is what happens when i'm posting at work lol
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-19-2010, 10:32 AM   #228
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

Yeah I think Ill wait for the gasket I dont wanna just have to take it apart again but I will have it today or tomorrow and well see i guess.
it is back on the road kind of lol
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-21-2010, 12:27 PM   #229
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

Allright guys I am thuroughly irritated replaced the MAP sensor and took off my y8 intake manifold removed throttle body spacer and still the throttle lag ?????? it still idling fine but as soon as i step on the gas it boggs out I can step on it really slowly and it will rev up but other than that the check engine light is coming on now and hen it does it makes the idle jump from normal to about 1,500 rpms and it reads P0106 MAP sensor ???? what the hell man it has been to long now it has been able to start for like two weeks now but i cant figure out the Intake Manifold problem??????????????? Help???
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-21-2010, 01:44 PM   #230
SweetHonda24
HSO Admin Staff
 
SweetHonda24's Avatar
 
Join Date: Sep 2003
Location: Baltimore, MD
Posts: 4,117
SweetHonda24 is on a distinguished road
Send a message via AIM to SweetHonda24
Default

Ok so there is definitely a problem associated with either the MAP sensor wiring or a vaccum leak somewhere. You ruled out the sensor itself by replacing it. The CEL doesn't mean necessarily mean the sensor is bad, it means there is a problem with the MAP system which could be one of several things:

1. Vaccum hoses are not hooked up right causing a low vaccum condition, causing the MAP to run the motor rich.

2. There is a leak someone with one of the systems that utlizes a vaccum connection (brake booster, egr valve, etc) causing a low vaccum condition.

3. There is an electrical fault in the MAP Sensor circuit (bad ground, loose wire, corrosion in the harness, etc.)
__________________
SweetHonda24 is offline   Reply With Quote
Old 04-21-2010, 01:51 PM   #231
SweetHonda24
HSO Admin Staff
 
SweetHonda24's Avatar
 
Join Date: Sep 2003
Location: Baltimore, MD
Posts: 4,117
SweetHonda24 is on a distinguished road
Send a message via AIM to SweetHonda24
Default

By definition:

The Manifold Absolute Pressure (MAP) sensor is a key sensor because it senses engine load. The sensor generates a signal that is proportional to the amount of vacuum in the intake manifold. The engine computer then uses this information to adjust ignition timing and fuel enrichment.

So.... when something is not right with the vaccum in the motor it causes the MAP sensor to send false readings to the ECU, which then compensates by adjusting fuel/timing, which then causes the motor to run like crap.

I'm guessing your spark plugs are going to turn black here pretty soon from running rich.
__________________
SweetHonda24 is offline   Reply With Quote
Old 04-21-2010, 02:20 PM   #232
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

yeah im not driving it now but I dont know man I cant find where my leak is from and I dont think there is a egr valve??? but ill check it out
but thanks alot man ill check it out. does any one know where i can find a vaccum line routing for the Y7 with pictures??? and could some one tell me ( PATA) what color the three wires are for the TPS sensor and for the MAP sensor I will be able to tell if the clips are in the right spot.
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-21-2010, 04:07 PM   #233
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

alright, your map sensor wires are yel/red, red/green, and green/white

your tp sensor is, yel/blu, red/blk, and grn/blk,
now, the green and black wire is tied in with a buch of stuff, the ect, iat, tps, and more, on all data, it says that the y5 has an egr valve, which should've been on the intake man., if your new one does not have this, then you are going to have a lot of issues, immediatly it makes me think that it does not, all of these sensors work together to take readings from all across the board to make you car run better, remove even just one, and it messes up everything
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-21-2010, 04:12 PM   #234
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

wait a min, is your car a manual? cuz if you got a manual, with an automatic manifold there are vacuum line's that aren't needed .
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-21-2010, 04:30 PM   #235
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

I didnt take off anything I am pretty sure there is no EGR on the Y7 and yes it is manual but I have all the stock intake manifold now i took the Y8 manifold off just to see if that was my problem. and of course not but ya I didnt remove anything.
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-21-2010, 08:00 PM   #236
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

Allright thanks blues for the coloring on the tb and Map sensors that fixed my throttle problem lol now im back to the surging at least I can step on it and maybe drive it if i want to drive around sounding like i wanna race everybody. but now I think Its the iacv? you guys thhink i should clean it out and put it back on do you think that will help
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-21-2010, 08:53 PM   #237
F22bluez
Senior Member
 
F22bluez's Avatar
 
Join Date: Nov 2008
Location: polk co, WI
Posts: 818
F22bluez is on a distinguished road
Default

no prob, now the next issue. the iacv will throw a code indeed, but those things are pretty much non servicable, and is expensive! so with that said, so....uh...crap lost my train of thought....so did you put the stock mani back on?
also u got a pm
__________________
My project:http://hondashowoff.com/profile.php?id=8952
F22bluez is offline   Reply With Quote
Old 04-22-2010, 10:45 AM   #238
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

um yes stock mani back on so do we think for sure it is the IACV I need another oppinion before i buy the 200 dollar part
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-23-2010, 01:50 PM   #239
terrynfischer
O.G
 
terrynfischer's Avatar
 
Join Date: Feb 2009
Location: Humboldt County CA
Posts: 1,251
terrynfischer is on a distinguished road
Default

Hey this is a random question but whais the best way to upgrade a transmission? LSD? or can you buy custom transmissions for D series civics
__________________
http://www.hondashowoff.com/profile.php?id=9100Member of the Month - terrynfischer december09
terrynfischer is offline   Reply With Quote
Old 04-24-2010, 02:21 PM   #240
SweetHonda24
HSO Admin Staff
 
SweetHonda24's Avatar
 
Join Date: Sep 2003
Location: Baltimore, MD
Posts: 4,117
SweetHonda24 is on a distinguished road
Send a message via AIM to SweetHonda24
Default

add a LSD or swap a compatible trans that comes with LSD
__________________
SweetHonda24 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2003 - 2008, HondaShowOff.com